Related to

Support Portal (support.batchmaster.com)


Description

"We are sorry. You have been restricted from accessing this helpdesk page."


You can log into the Support Portal and start entering a new ticket. But when you submit it you receive this error message.


 You are still able to view and update existing tickets.


Possible Cause

This is a system-wide issue with our ticket system vendor.


Recommended Steps

Your Designated Support Contacts may email support@batchmaster.com to report issues until the portal issues is resolved.

If you have an urgent issue, please call (949) 583-1646 x300.


We will notify all Designated Support Contacts when the issue is resolved. We apologize for the inconvenience and appreciate your patience.

Category

Error